<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <title>McWilliam’s Wines Group appoints new CEO - Winetitles</title>
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge"><![endif]-->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- styles -->
    <link rel="shortcut icon" href="http://winetitles.com.au/wp-content/themes/winetitles/img/favicon.ico?v=1" type="image/vnd.microsoft.icon"/>
    <link rel="icon" href="http://winetitles.com.au/wp-content/themes/winetitles/img/favicon.ico?v=1" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700,700i|Oswald:400,500,600,700" rel="stylesheet">
	<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous">

    
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://winetitles.com.au/mcwilliams-wines-group-appoints-new-ceo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="McWilliam’s Wines Group appoints new CEO - Winetitles" />
<meta property="og:description" content="McWilliam’s Wine Group has announced that current CEO Jeff McWilliam will be stepping aside from the top job effective 23 July 2018. Jeff took up the position of CEO under recommendation from the McWilliam’s Wines Group Board of Directors in 2015. This was designed as an interim solution for the company and Jeff has been &hellip;" />
<meta property="og:url" content="http://winetitles.com.au/mcwilliams-wines-group-appoints-new-ceo/" />
<meta property="og:site_name" content="Winetitles" />
<meta property="article:section" content="Australia" />
<meta property="article:published_time" content="2018-05-17T09:52:19+09:30" />
<meta property="og:image" content="http://winetitles.com.au/wp-content/uploads/2018/05/David-Pitt-2-200x300.jpg" />
<meta property="og:image" content="http://winetitles.com.au/wp-content/uploads/2018/05/Hanwood-Signage-entry-300x225.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="McWilliam’s Wine Group has announced that current CEO Jeff McWilliam will be stepping aside from the top job effective 23 July 2018. Jeff took up the position of CEO under recommendation from the McWilliam’s Wines Group Board of Directors in 2015. This was designed as an interim solution for the company and Jeff has been [&hellip;]" />
<meta name="twitter:title" content="McWilliam’s Wines Group appoints new CEO - Winetitles" />
<meta name="twitter:image" content="http://winetitles.com.au/wp-content/uploads/2018/05/David-Pitt-2-200x300.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/winetitles.com.au\/","sameAs":["https:\/\/au.linkedin.com\/company\/winetitles-pty-ltd"],"@id":"http:\/\/winetitles.com.au\/#organization","name":"Winetitles Media","logo":"http:\/\/winetitles.com.au\/wp-content\/uploads\/2018\/04\/winetitle-new-site.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Winetitles &raquo; McWilliam’s Wines Group appoints new CEO Comments Feed" href="http://winetitles.com.au/mcwilliams-wines-group-appoints-new-ceo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/winetitles.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://winetitles.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://winetitles.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://winetitles.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://winetitles.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://winetitles.com.au/wp-content/plugins/ultimatewoo-pro/modules/memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css'  href='http://winetitles.com.au/wp-content/themes/winetitles/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://winetitles.com.au/wp-content/themes/winetitles/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style_simon-css'  href='http://winetitles.com.au/wp-content/themes/winetitles/simon.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='http://winetitles.com.au/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://winetitles.com.au/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='http://winetitles.com.au/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='http://winetitles.com.au/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='http://winetitles.com.au/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://winetitles.com.au/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://winetitles.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='http://winetitles.com.au/wp-json/' />
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.3.5" />
<link rel='shortlink' href='http://winetitles.com.au/?p=129182' />
<link rel="alternate" type="application/json+oembed" href="http://winetitles.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwinetitles.com.au%2Fmcwilliams-wines-group-appoints-new-ceo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://winetitles.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwinetitles.com.au%2Fmcwilliams-wines-group-appoints-new-ceo%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
</head>

<body class="post-template-default single single-post postid-129182 single-format-standard elementor-default" >
    <!--[if lt IE 9]><div class="oldie">For best experience, Please update your web browser <a href="http://browsehappy.com">here</a></div><![endif]-->

    
    <nav id="main-nav" class="navbar navbar-default"> <!-- navbar-fixed-top -->
    <div class="container">
        <div class="navbar-header">
            <div class="user-navbar">
    <ul>
    	        	<li class="user-words"><a href="http://winetitles.com.au/login-or-sign-up/">LOGIN</a></li>
                <li class="user-words"><a href="http://winetitles.com.au/advertise/">ADVERTISE</a></li>
        <!-- <li class="user-words"><a href="">REGISTER</a></li> -->
        <li><div class="socials">
                <!-- <a class="goog" href="https://plus.google.com/"></a> -->
                <a class="linked" href="https://au.linkedin.com/company/winetitles-pty-ltd"></a>
                <!-- <a class="fb" href="https://www.facebook.com/grapegrower.winemaker/"></a>-->
                                <!-- <a class="insta" href="https://www.instagram.com/grape_and_wine/?hl=en"></a>  -->
            </div>
        </li>
    </ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
    <span class="sr-only">Toggle navigation</span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
</button>             <a class="navbar-brand" href="http://winetitles.com.au">
                <img src="http://winetitles.com.au/wp-content/themes/winetitles/img/winetitles-logo-white.png">
            </a>
            <div class="wsr-header-search">
                <form role="search" method="get" class="search-form" action="http://winetitles.com.au">
                    <input placeholder="Enter your search terms..." class="wsr-header-input" type="search" value="" name="s"><button type="submit">Website Search</button>
                </form>
            </div>
        </div>
    </div>
<div class="menu-background">
    <div class="container">
            <div class="main-menu">
                <div id="navbar" class="navbar-collapse collapse"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-36"><a title="Home" href="http://winetitles.com.au/">Home</a></li>
<li id="menu-item-111789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111789"><a title="News" href="http://winetitles.com.au/news/">News</a></li>
<li id="menu-item-111569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111569 dropdown"><a title="Publications" href="#" class="dropdown-toggle">Publications</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-52882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52882"><a title="Grapegrower &#038; Winemaker" href="http://winetitles.com.au/gwm/">Grapegrower &#038; Winemaker</a></li>
	<li id="menu-item-65466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65466"><a title="Wine &#038; Viticulture Journal" href="http://winetitles.com.au/wvj/">Wine &#038; Viticulture Journal</a></li>
</ul>
</li>
<li id="menu-item-81599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81599"><a title="Wine Jobs" href="http://www.winejobs.com.au/">Wine Jobs</a></li>
<li id="menu-item-28246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28246"><a title="Classifieds" href="http://www.winetitlesclassifieds.com.au/">Classifieds</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31 dropdown"><a title="Industry Directory" href="http://winetitles.com.au/industry-directory/" class="dropdown-toggle">Industry Directory</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-89724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89724"><a title="Wine Industry Directory Online" href="http://winetitles.com.au/wine-industry-directory/">Wine Industry Directory Online</a></li>
	<li id="menu-item-83368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83368"><a title="Courses" href="http://winetitles.com.au/widc/">Courses</a></li>
	<li id="menu-item-83367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83367"><a title="Calendar" href="http://winetitles.com.au/wide/">Calendar</a></li>
	<li id="menu-item-81475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81475"><a title="Purchase" href="http://winetitles.com.au/shop/">Purchase</a></li>
	<li id="menu-item-81541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81541"><a title="Advertise" href="http://winetitles.com.au/industry-directory/advertise/">Advertise</a></li>
	<li id="menu-item-81546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81546"><a title="Listing" href="http://winetitles.com.au/industry-directory/listing/">Listing</a></li>
	<li id="menu-item-89716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89716"><a title="Suppliers" href="http://winetitles.com.au/suppliers/">Suppliers</a></li>
	<li id="menu-item-89717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89717"><a title="Distributors" href="http://winetitles.com.au/distributors/">Distributors</a></li>
	<li id="menu-item-89718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89718"><a title="Retailers" href="http://winetitles.com.au/retailers/">Retailers</a></li>
	<li id="menu-item-89719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89719"><a title="Organisations" href="http://winetitles.com.au/organisations/">Organisations</a></li>
	<li id="menu-item-89720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89720"><a title="Writers" href="http://winetitles.com.au/writers/">Writers</a></li>
	<li id="menu-item-89715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89715"><a title="Media Bloggers" href="http://winetitles.com.au/media-bloggers/">Media Bloggers</a></li>
	<li id="menu-item-81467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81467"><a title="On Disk" href="http://winetitles.com.au/industry-directory/on-disk/">On Disk</a></li>
	<li id="menu-item-81466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81466"><a title="Credits" href="http://winetitles.com.au/industry-directory/credits/">Credits</a></li>
</ul>
</li>
<li id="menu-item-28247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28247 dropdown"><a title="Events" href="http://winetitles.com.au/wide/" class="dropdown-toggle">Events</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-111373" class="menu-item menu-item-type-taxonomy menu-item-object-wt_wid_calendar_event_type_tax menu-item-111373"><a title="Australian &amp; New Zealand International Wine Shows" href="http://winetitles.com.au/cal-event-type/australian-new-zealand-international-wine-show/">Australian &#038; New Zealand International Wine Shows</a></li>
	<li id="menu-item-111374" class="menu-item menu-item-type-taxonomy menu-item-object-wt_wid_calendar_event_type_tax menu-item-111374"><a title="Australian Wine Shows" href="http://winetitles.com.au/cal-event-type/australian-wine-show/">Australian Wine Shows</a></li>
	<li id="menu-item-111375" class="menu-item menu-item-type-taxonomy menu-item-object-wt_wid_calendar_event_type_tax menu-item-111375"><a title="Competitions" href="http://winetitles.com.au/cal-event-type/competition/">Competitions</a></li>
	<li id="menu-item-111376" class="menu-item menu-item-type-taxonomy menu-item-object-wt_wid_calendar_event_type_tax menu-item-111376"><a title="Conferences" href="http://winetitles.com.au/cal-event-type/conference/">Conferences</a></li>
	<li id="menu-item-111377" class="menu-item menu-item-type-taxonomy menu-item-object-wt_wid_calendar_event_type_tax menu-item-111377"><a title="Festivals/Special Events" href="http://winetitles.com.au/cal-event-type/festivalspecial-event/">Festivals/Special Events</a></li>
	<li id="menu-item-111378" class="menu-item menu-item-type-taxonomy menu-item-object-wt_wid_calendar_event_type_tax menu-item-111378"><a title="New Zealand Wine Shows" href="http://winetitles.com.au/cal-event-type/new-zealand-wine-show/">New Zealand Wine Shows</a></li>
	<li id="menu-item-111379" class="menu-item menu-item-type-taxonomy menu-item-object-wt_wid_calendar_event_type_tax menu-item-111379"><a title="Overseas Wine Shows" href="http://winetitles.com.au/cal-event-type/overseas-wine-show/">Overseas Wine Shows</a></li>
	<li id="menu-item-111380" class="menu-item menu-item-type-taxonomy menu-item-object-wt_wid_calendar_event_type_tax menu-item-111380"><a title="Trade Shows" href="http://winetitles.com.au/cal-event-type/trade-show/">Trade Shows</a></li>
</ul>
</li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-261 dropdown"><a title="Bookstore" href="http://winetitles.com.au/shop/" class="dropdown-toggle">Bookstore</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a title="Cart" href="http://winetitles.com.au/cart/">Cart</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a title="Checkout" href="http://winetitles.com.au/checkout/">Checkout</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a title="My account" href="http://winetitles.com.au/my-account/">My account</a></li>
</ul>
</li>
<li id="menu-item-81549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81549 dropdown"><a title="Statistics" href="http://winetitles.com.au/statistics/" class="dropdown-toggle">Statistics</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-81573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81573"><a title="Viticulture" href="http://winetitles.com.au/statistics/viticulture/">Viticulture</a></li>
	<li id="menu-item-81711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81711"><a title="Vintage" href="http://winetitles.com.au/vintage-reports/">Vintage</a></li>
	<li id="menu-item-81570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81570"><a title="Imports" href="http://winetitles.com.au/statistics/imports/">Imports</a></li>
	<li id="menu-item-81721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81721"><a title="Exports" href="http://winetitles.com.au/statistics/wine-exports/">Exports</a></li>
	<li id="menu-item-81574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81574"><a title="Wine Consumption" href="http://winetitles.com.au/statistics/wine-consumption/">Wine Consumption</a></li>
	<li id="menu-item-92919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92919"><a title="Wine Companies" href="http://winetitles.com.au/statistics/wine-companies/">Wine Companies</a></li>
	<li id="menu-item-81714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81714"><a title="World Comparisons" href="http://winetitles.com.au/statistics/world-comparisons/">World Comparisons</a></li>
	<li id="menu-item-81569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81569"><a title="Geographical Indications" href="http://winetitles.com.au/statistics/geographical-indications/">Geographical Indications</a></li>
	<li id="menu-item-81572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81572"><a title="Organisations" href="http://winetitles.com.au/statistics/organisations/">Organisations</a></li>
	<li id="menu-item-81717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81717"><a title="Information Sources" href="http://winetitles.com.au/statistics/information-sources/">Information Sources</a></li>
	<li id="menu-item-81571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81571"><a title="Industry Strategies &#038; Plans" href="http://winetitles.com.au/statistics/industry-strategies-plans/">Industry Strategies &#038; Plans</a></li>
</ul>
</li>
<li id="menu-item-70750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70750"><a title="Vintage Reports" href="http://winetitles.com.au/vintage-reports/">Vintage Reports</a></li>
<li id="menu-item-70708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70708"><a title="About Us" href="http://winetitles.com.au/about-us/">About Us</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a title="Contact Us" href="http://winetitles.com.au/contact-us/">Contact Us</a></li>
</ul></div>            </div>
    </div>
</div>
</nav>  

	<div class="container">
		<div class="row">
			<div class="col-xs-12 col-sm-9">
				
					<h2 class="post-title">McWilliam’s Wines Group appoints new CEO</h2>
					<div class="post-meta">
						<ul class="meta-list">
							<!-- <li>By </li> -->
							<li>May 17th, 2018</li>
							<!-- <li>Category: </li> -->
						</ul>
					</div>
					<div class="post-image">
											</div>

				  	<p>McWilliam’s Wine Group has announced that current CEO Jeff McWilliam will be stepping aside from the top job effective 23 July 2018.</p>
<p>Jeff took up the position of CEO under recommendation from the McWilliam’s Wines Group Board of Directors in 2015.</p>
<p>This was designed as an interim solution for the company and Jeff has been incremental in handling the transitional phase of the company with great success.</p>
<p>Commenting on his time as CEO Jeff McWilliam said he is proud to be at the helm of the family business during what has been a challenging and rewarding stage of his career.</p>
<p>“For the last three years I have seen great change and development of this company and it has been such a coup to work with a passionate group of employees dedicated to maintaining McWilliam’s Wines Group as one of the major wine families in Australia,” he said.</p>
<p>After an extensive search across many industries the group is thrilled to announce the appointment of David Pitt as the new CEO of McWilliam’s Wines Group as of 23 July 2018.</p>
<p>&nbsp;</p>
<p><img class="alignnone size-medium wp-image-129183" src="http://winetitles.com.au/wp-content/uploads/2018/05/David-Pitt-2-200x300.jpg" alt="" width="200" height="300" srcset="http://winetitles.com.au/wp-content/uploads/2018/05/David-Pitt-2-200x300.jpg 200w, http://winetitles.com.au/wp-content/uploads/2018/05/David-Pitt-2-360x541.jpg 360w, http://winetitles.com.au/wp-content/uploads/2018/05/David-Pitt-2.jpg 511w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<p>&nbsp;</p>
<p>The McWilliam’s Wines Group Board of Directors wanted to find a candidate who has been involved in industries with a synergy to wine and who could understand the agricultural element of its business as well as possessing expertise from both a commercial and operational standpoint.</p>
<p>Chairman of the Board, Jim Brayne, said Pitt has the credentials McWilliam’s Wines Group was looking for to lead the business into a new chapter.</p>
<p>“I look forward to supporting David from the Board and seeing where he can take McWilliam’s over the coming years,” he added.</p>
<p>Pitt comes from an established hospitality background with his family owning a number of hotels and pubs in Queensland and Northern Territory.</p>
<p>He started his career in the liquor industry in sales at Lion during a time that they established Fine Wine Partners.</p>
<p>He has had a varied and successful career within some of FMCG’s biggest multinational corporations including Campbells, Arnott’s and Red Bull.</p>
<p>Most recently, Pitt has held both the sales director and general manager roles for Parmalat Australia, one of the country’s largest dairy organisations.</p>
<p>“I’m extremely pleased to be joining such an iconic Australian family owned organisation in the McWilliams Wines Group,” Pitt said.</p>
<p>“I have a long and proud history in the liquor industry and to be returning at the helm of such an icon is a challenge I’m excited to be taking on,”</p>
<p>Jeff McWilliam will remain a member of the McWilliam’s Wines Group Board of Directors and will continue to be involved with external industry bodies that require representation from the family.</p>
<p>&nbsp;</p>
<p><img class="alignnone  wp-image-129184" src="http://winetitles.com.au/wp-content/uploads/2018/05/Hanwood-Signage-entry-300x225.jpg" alt="" width="456" height="342" srcset="http://winetitles.com.au/wp-content/uploads/2018/05/Hanwood-Signage-entry-300x225.jpg 300w, http://winetitles.com.au/wp-content/uploads/2018/05/Hanwood-Signage-entry-768x576.jpg 768w, http://winetitles.com.au/wp-content/uploads/2018/05/Hanwood-Signage-entry-1024x768.jpg 1024w, http://winetitles.com.au/wp-content/uploads/2018/05/Hanwood-Signage-entry-360x270.jpg 360w" sizes="(max-width: 456px) 100vw, 456px" /></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://winetitles.com.au/mcwilliams-wines-group-appoints-new-ceo/" data-a2a-title="McWilliam’s Wines Group appoints new CEO"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwinetitles.com.au%2Fmcwilliams-wines-group-appoints-new-ceo%2F&amp;linkname=McWilliam%E2%80%99s%20Wines%20Group%20appoints%20new%20CEO" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwinetitles.com.au%2Fmcwilliams-wines-group-appoints-new-ceo%2F&amp;linkname=McWilliam%E2%80%99s%20Wines%20Group%20appoints%20new%20CEO" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwinetitles.com.au%2Fmcwilliams-wines-group-appoints-new-ceo%2F&amp;linkname=McWilliam%E2%80%99s%20Wines%20Group%20appoints%20new%20CEO" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>

							</div>
			<div class="col-xs-12 col-sm-3 wsr-sidebar">
				<div><div class="textwidget custom-html-widget">		<div id="weather-today">
			<h3>Today's Weather</h3>
			<p class="weatherzone-logo"><img src="http://winetitles.com.au/wp-content/themes/winetitles/weather/weatherzone_logo_185x36.png" width="185" height="36px" /></p>
			<div id="weather-widget-home" class="weather-widget" data-weather-lc="12974" data-weather-label="McLaren Vale"></div>
			<div id="weather-footer">
				<a href="http://winetitles.com.au/weather/">Click here for your local grapegrowing region</a>
			</div>
		</div>
		</div></div><div><a href="http://www.rieslingchallenge.com"><img width="270" height="273" src="http://winetitles.com.au/wp-content/uploads/2018/05/NE04726AF.jpg" class="image wp-image-123013  attachment-full size-full" alt="International Riesling Challenge" style="max-width: 100%; height: auto;" srcset="http://winetitles.com.au/wp-content/uploads/2018/05/NE04726AF.jpg 270w, http://winetitles.com.au/wp-content/uploads/2018/05/NE04726AF-100x100.jpg 100w" sizes="(max-width: 270px) 100vw, 270px" /></a></div><div><a href="http://www.braud.com.au" target="_blank"><img width="270" height="250" src="http://winetitles.com.au/wp-content/uploads/2018/04/MAS1043.jpg" class="image wp-image-111372  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div><a href="http://www.rowe.com.au" target="_blank"><img width="270" height="250" src="http://winetitles.com.au/wp-content/uploads/2018/04/MAS0741.jpg" class="image wp-image-111493  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div><a href="https://www.youtube.com/watch?v=PzivVMmGDzE"><img width="300" height="72" src="http://winetitles.com.au/wp-content/uploads/2018/05/SP00204AC-300x72.jpg" class="image wp-image-117530  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://winetitles.com.au/wp-content/uploads/2018/05/SP00204AC-300x72.jpg 300w, http://winetitles.com.au/wp-content/uploads/2018/05/SP00204AC-360x87.jpg 360w, http://winetitles.com.au/wp-content/uploads/2018/05/SP00204AC.jpg 765w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div><a href="http://bit.ly/1dOqbVw" target="_blank"><img width="270" height="120" src="http://winetitles.com.au/wp-content/uploads/2018/05/SP00187AD-1.jpeg" class="image wp-image-117529  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div><a href="http://bit.ly/2FvciNC" target="_blank"><img width="270" height="120" src="http://winetitles.com.au/wp-content/uploads/2018/04/NE04732AI.jpg" class="image wp-image-89712  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div><a href="http://winetitles.com.au/product/australian-new-zealand-wine-industry-directory-2018/"><img width="270" height="302" src="http://winetitles.com.au/wp-content/uploads/2018/04/WID18-Out-Now_270x302px.jpg" class="image wp-image-89714  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://winetitles.com.au/wp-content/uploads/2018/04/WID18-Out-Now_270x302px.jpg 270w, http://winetitles.com.au/wp-content/uploads/2018/04/WID18-Out-Now_270x302px-268x300.jpg 268w" sizes="(max-width: 270px) 100vw, 270px" /></a></div><div><div class="textwidget custom-html-widget"><a href="http://winetitles.com.au/gwm/"><img src="http://www.pressdisplay.com/advertising/showimage.aspx?cid=9hx8&type=thumb_900" class="image"></a></div></div><div><div class="textwidget custom-html-widget"><a href="http://winetitles.com.au/wvj/"><img src="http://www.pressdisplay.com/advertising/showimage.aspx?cid=9hx9&type=thumb_900" class="image"></a></div></div><div><a href="http://www.winejobs.com.au/"><img width="270" height="250" src="http://winetitles.com.au/wp-content/uploads/2018/04/Go-with-the-site_270x250mm.jpg" class="image wp-image-111369  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div>        <h3 class="widget-heading">Wineries &#038; Brands</h3>
        <p class="search-description">Search our database of more than 2400 wine producers                                                                                                                            </p>
        <form role="search" method="get" class="search-form" id="searchform" action="http://winetitles.com.au">
                     <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
        <input type="hidden" name="post_type[]" value="wt_wid_winery" />
        <input type="hidden" name="post_type[]" value="wt_wid_nz_winery" />
        <button type="submit" class="search-submit" value="search"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
    </label>
        </form>
		</div><div>        <h3 class="widget-heading">Wine Industry Directory Buyers’ Guide</h3>
        <p class="search-description">Search the Buyers’ Guide for 
companies, services and brands.                                                                        </p>
        <form role="search" method="get" class="search-form" id="searchform" action="http://winetitles.com.au">
                     <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
        <input type="hidden" name="post_type[]" value="wt_wid_articles" />
        <input type="hidden" name="post_type[]" value="wt_wid_distributor" />
        <input type="hidden" name="post_type[]" value="wt_wid_retailer" />
        <input type="hidden" name="post_type[]" value="wt_wid_organisation" />
        <input type="hidden" name="post_type[]" value="wt_wid_writer" />
        <input type="hidden" name="post_type[]" value="wt_wid_media_blogger" />
        <input type="hidden" name="post_type[]" value="wt_wid_courses" />
        <button type="submit" class="search-submit" value="search"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
    </label>
        </form>
		</div>			</div>
			<div class="col-xs-12 logo-bar">
						<div class="elementor elementor-242 elementor-type-section">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section data-id="bq9rj9y" class="elementor-element elementor-element-bq9rj9y elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section-content-middle elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div data-id="tl8y22o" class="elementor-element elementor-element-tl8y22o elementor-column elementor-col-14 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="a2pkfz1" class="elementor-element elementor-element-a2pkfz1 elementor-widget elementor-widget-image" data-element_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://winetitles.com.au/gwm/" data-elementor-open-lightbox="">
							<img width="216" height="60" src="http://winetitles.com.au/wp-content/uploads/2018/03/GW-2.jpg" class="attachment-full size-full" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="uohjijl" class="elementor-element elementor-element-uohjijl elementor-column elementor-col-14 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="56mgzpu" class="elementor-element elementor-element-56mgzpu elementor-widget elementor-widget-image" data-element_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://winetitles.com.au/wvj/" data-elementor-open-lightbox="">
							<img width="202" height="60" src="http://winetitles.com.au/wp-content/uploads/2018/03/WVJ-2.jpg" class="attachment-full size-full" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="0vogq50" class="elementor-element elementor-element-0vogq50 elementor-column elementor-col-14 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="kdwngnb" class="elementor-element elementor-element-kdwngnb elementor-widget elementor-widget-image" data-element_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://winetitles.com.au/industry-directory/" data-elementor-open-lightbox="">
							<img width="222" height="60" src="http://winetitles.com.au/wp-content/uploads/2018/03/WID-2.jpg" class="attachment-full size-full" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="y6ntkzl" class="elementor-element elementor-element-y6ntkzl elementor-column elementor-col-14 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="222hcxz" class="elementor-element elementor-element-222hcxz elementor-widget elementor-widget-image" data-element_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="/news/" data-elementor-open-lightbox="">
							<img width="332" height="60" src="http://winetitles.com.au/wp-content/uploads/2018/03/DWN-2.jpg" class="attachment-full size-full" alt="" srcset="http://winetitles.com.au/wp-content/uploads/2018/03/DWN-2.jpg 332w, http://winetitles.com.au/wp-content/uploads/2018/03/DWN-2-300x54.jpg 300w" sizes="(max-width: 332px) 100vw, 332px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="ximl3h9" class="elementor-element elementor-element-ximl3h9 elementor-column elementor-col-14 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="csybjq8" class="elementor-element elementor-element-csybjq8 elementor-widget elementor-widget-image" data-element_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://www.winejobs.com.au/" data-elementor-open-lightbox="">
							<img width="174" height="60" src="http://winetitles.com.au/wp-content/uploads/2018/03/winejobs-2.jpg" class="attachment-full size-full" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="f2ztbl5" class="elementor-element elementor-element-f2ztbl5 elementor-column elementor-col-14 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="5ri6d1g" class="elementor-element elementor-element-5ri6d1g elementor-widget elementor-widget-image" data-element_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://www.winetitlesclassifieds.com.au/" data-elementor-open-lightbox="">
							<img width="242" height="60" src="http://winetitles.com.au/wp-content/uploads/2018/03/classifieds-2.jpg" class="attachment-full size-full" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="q6oc7xs" class="elementor-element elementor-element-q6oc7xs elementor-column elementor-col-14 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="ku9b82l" class="elementor-element elementor-element-ku9b82l elementor-widget elementor-widget-image" data-element_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="/~winetitles/shop/" data-elementor-open-lightbox="">
							<img width="446" height="62" src="http://winetitles.com.au/wp-content/uploads/2018/03/WT.jpg" class="attachment-full size-full" alt="" srcset="http://winetitles.com.au/wp-content/uploads/2018/03/WT.jpg 446w, http://winetitles.com.au/wp-content/uploads/2018/03/WT-300x42.jpg 300w" sizes="(max-width: 446px) 100vw, 446px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
					</div> 
		</div>
	</div>
<footer id="footer">
	<div class="light-footer">
		<div class="container section">
			<div class="row">
			    <div class="col-xs-12 col-sm-3">
					<h3 class="footer-header">About this site</h3>
					<ul>
						<li>Created and managed by</li>
						<li><img class="footer-logo" src="http://winetitles.com.au/wp-content/themes/winetitles/img/footer-logo.png" srcset="http://winetitles.com.au/wp-content/themes/winetitles/img/footer-logo@2.png 2x"></li>
						<li><br></li>
						<li>ABN: 57 109 570 336</li>
						<li>630 Regency Road</li>
						<li><br></li>
						<li>Broadview</li>
						<li>South Australia 5083</li>
						<li>Copyright 1995-2018 Winetitles Media</li>
						<li>Division of Provincial Press Group</li>
						<li>All Rights Reserved.</li>
					</ul>
			    </div>
			    <div class="col-xs-12 col-sm-9 footer-menu">
			    	<h3 class="footer-header">Full Site Menu</h3>
			    	<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-81659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81659"><a href="http://winetitles.com.au/">Winetitles</a></li>
<li id="menu-item-81661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81661"><a href="http://winetitles.com.au/gwm/">Grapegrower &#038; Winemaker</a></li>
<li id="menu-item-81666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81666"><a href="http://winetitles.com.au/wvj/">Wine &#038; Viticulture Journal</a></li>
<li id="menu-item-111567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111567"><a href="http://www.winejobs.com.au/">Wine Jobs</a></li>
<li id="menu-item-111568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111568"><a href="http://www.winetitlesclassifieds.com.au/">Classifieds</a></li>
<li id="menu-item-89817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89817"><a href="http://winetitles.com.au/wine-industry-directory/">Wine Industry Directory</a></li>
<li id="menu-item-81674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81674"><a href="http://winetitles.com.au/events/">Events</a></li>
<li id="menu-item-81675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81675"><a href="http://winetitles.com.au/shop/">Bookstore</a></li>
<li id="menu-item-81664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81664"><a href="http://winetitles.com.au/statistics/">Statistics</a></li>
<li id="menu-item-81665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81665"><a href="http://winetitles.com.au/weather/">Weather</a></li>
<li id="menu-item-81676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81676"><a href="http://winetitles.com.au/vintage-reports/">Vintage Reports</a></li>
<li id="menu-item-81672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81672"><a href="http://winetitles.com.au/about-us/">About Us</a></li>
<li id="menu-item-81670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81670"><a href="http://winetitles.com.au/jobs/contact/">Contact</a></li>
<li id="menu-item-98231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98231"><a href="http://winetitles.com.au/privacy/">Privacy</a></li>
<li id="menu-item-106106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106106"><a href="http://winetitles.com.au/winetitles-policies/">Policies</a></li>
<li id="menu-item-106105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106105"><a href="http://winetitles.com.au/site-map/">Site Map</a></li>
</ul></div>
			    </div>
			</div>
		</div>
	</div>
	<div class="dark-footer"></div>
</footer>
<link rel='stylesheet' id='elementor-post-242-css'  href='http://winetitles.com.au/wp-content/uploads/elementor/css/post-242.css?ver=1524465148' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/winetitles.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7f4a4fdbafc72b1ecdeec36d09c807f1","fragment_name":"wc_fragments_7f4a4fdbafc72b1ecdeec36d09c807f1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/themes/winetitles/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wsr_ajax = {"ajaxurl":"http:\/\/winetitles.com.au\/wp-admin\/admin-ajax.php","siteurl":"http:\/\/winetitles.com.au","query":{"page":"","name":"mcwilliams-wines-group-appoints-new-ceo"},"ajax_nonce":"e4ddb116e5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/themes/winetitles/js/wsr.js?ver=1.0'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/themes/winetitles/weather/weather.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wsrsw_ajax = {"siteurl":"http:\/\/winetitles.com.au"};
var wsrsw_ajax = {"siteurl":"http:\/\/winetitles.com.au"};
/* ]]> */
</script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/wsr-search-widget/wsrsw.js?ver=1.0'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/elementor-pro/assets/lib/sticky-kit/jquery.sticky-kit.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ElementorProFrontendConfig = {"ajaxurl":"http:\/\/winetitles.com.au\/wp-admin\/admin-ajax.php","nonce":"e3269a947c","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_AU","app_id":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/elementor/assets/lib/swiper/swiper.jquery.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elementorFrontendConfig = {"isEditMode":"","is_rtl":"","urls":{"assets":"http:\/\/winetitles.com.au\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":129182,"title":"McWilliam\u2019s Wines Group appoints new CEO","excerpt":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://winetitles.com.au/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.0.7'></script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-487704-7', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1526546355 -->